3 New Notifications

New Badge Earned
Get 1K upvotes on your post
Life choices of my cat
Earned 210

Drag Images here or Browse from your computer.

Trending Posts
Sorted by Newest First
Sashanl 08.11.19 03:45 am

How to turn off the limit of VRAM? (Red Dead Redemption 2)

How to turn off the limit of VRAM ? I remember in GTA 5 it was possible through the config to turn off the limiter.
Sort by:
Kira5678 08.11.19

also care about this issue...

Fedochek 08.11.19

The same question. In GTA 5 can be disabled in settings, why not do that in RDR such a function? - Is not clear. I hope that soon you can remove this restriction and safely play without soap.

OZON671GAMES3 08.11.19

buy 2 card 12GB

ZED_ZOOM 08.11.19

Is there a solution?

Fedochek 08.11.19

Yeah, I found a temporary way to circumvent the restriction on the amount of video memory. If you have a video card more or less normal, fits the system requirements, for example GTX 1050, 770, and the like, but with a small amount of video memory, you need to go into the control panel of my graphics card (NVIDIA GeForce Experience) and exhibit graphics settings manually. In game all settings to persist.

RagVnaR 08.11.19

Who faced such problem : laptop MSI gp62 8 rc, i5-8400h, gtx1050 2gb, 8gb of RAM , run the game and watch the performance and I have my gtx is running at 14% and built-in card Intel by 40% in the game settings, the output adapter can not change, via a shortcut and in the settings for NVIDIA set gtx but still why only Intel plow , has anyone faced such a problem?

RagVnaR 08.11.19

And if you run through NVIDIA experience requires running through the Rockstar launcher in short, a vicious circle))

RagVnaR 08.11.19

And by the way the crashes and bugs due to the fact that in the launcher settings, set the run as Administrator and in settings choose NVIDIA if for example the quality of the game says something like you are not logged in after loading and changing the graphics settings which installs the application comes with no problems, what is the reason have no idea!

RagVnaR 08.11.19

Rebooted the computer and went to dragon centre , launched on behalf of the administrator Rockstar launcher , the game started and the graphics settings 2862/1682 VRAM, play box rules was better than no brakes, I can also get

Fedochek 08.11.19

You manually changed the settings or set already installed through Nvidia Experience?

klukvax 08.11.19

join the question! only sees 1.5 gig of memory this time! won't save because of this graphics settings two. what are the commands to start additional? -norestrictions doesn't work ! need all available command line

JekaSur 08.11.19

Waiting for experts who will find a loophole in the game files and disable the restriction, but otherwise the graphics cards with 2 GB or more (for Example gtx 1050) not to play

dedovnet 08.11.19

Go to \Documents\Rockstar Games\Red Dead Redemption 2\Settings, open Notepad file system.xml
put any settings manually, bypassing the restrictions.

Guest 29.12.19


Guest 29.12.19

go to nvidia control panel , add RDR2 there and launch through R launcher it will work

Guest 29.12.19

nvidia control panel ->manage 3d settingd -> program settings

Guest 29.12.19

Add RDR2 and select nvidia graphics processor

Vesemir Zhdanov 22.06.20

and block to read only in order to avoid so to speak.

Neeky44 22.06.20

I for some reason the game is not in fullscreen mode starts, you know how to fix it?

Fedochek 22.06.20

Alt + shift or in the config system to change the value of the screen at 0