3 New Notifications

New Badge Earned
Get 1K upvotes on your post
Life choices of my cat
Earned 210

Drag Images here or Browse from your computer.

Trending Posts
Sorted by Newest First
Q
Qjets_27 12.06.22 07:23 pm

Twitching Picture (Need for Speed: Underground 2)


such a problem! how to get rid of? as you noticed while driving, the picture seems to twitch in some places, (minus the eyes) or I don’t know how to formulate otherwise
PS^^^ In general, I danced with a tambourine and realized that the game is not friendly in the included vertical synchronization for some reason, that is, if you lock to 60fps, hello problem, turned off LIKE HOW I no longer twitch fps in the region of 120 (as indicated in configuration parameters) in-game vsync function is not working! I have noticed this over and over again! I had to cut it out in the Nvidia panel, I don’t know why this time such a problem arose, although in 2 under I played ***** a cloud of times! By the way, my monitor is old 1440x900 (Aquarius TF1910W), and I always have to turn on the vertical in the game in order not to see the image gap, although I turned off the vertical in 2nd under, I don’t see any gaps (for some reason) maybe because of the dark mod that I'm like Redux, AND YES THE PROBLEM IS WITH THE INCLUDED PARTICLES!
15 Comments
Sort by:
B
BDmitriy 12.06.22

I see turns. Are there any other mods?

Q
Qjets_27 12.06.22

BDmitriy
downloaded the original first, the problem was, I thought the repack was clumsy, then I downloaded NFS U2 SuperUrban, the problem persisted, then I realized that the problem was not from the assembly, and it makes no sense to download ALL versions now

E
Evil in the flash 12.06.22

Tr1ada Is
the system modern? I mean iron, Windows. I met this in old games when I ran them on modern equipment. By the way, try to limit the number of cores that the game uses to two or one. It worked for me in some game.

B
BDmitriy 12.06.22

Tr1ada
It is quite possible to play with the cores, as written above. Either with the frame rate or in general with the graphics settings

P
Pavel Rally 12.06.22

Tr1ada
This is called lags - friezes.

Try disabling feedback in the steering wheel - gamepad settings. https://answer.mail.ru/question/197471838

m
maylo2269 12.06.22

My game doesn't work at all

m
maylo2269 12.06.22

https://forums.playground.ru/nfs_underground_2/ne_zapuskaetsya_oshibka_0xc000007b-1013165/
I tried all the solutions, nothing helps from the word at all

E
Evil in the flash 12.06.22

Pavel Rally
So on his video you can see that fps there is a normal minimum of 60 and only at some moments it sags, and not constantly 20 as it is written on the link you provided.

P
Pavel Rally 12.06.22

Evil in the flash
I didn't find other working tips.

Tr1ada
Turn on the fps counter.

Q
Qjets_27 12.06.22

Evil in the flash
Evil in the flash
FPS doesn't crouch! from the word in general, the computer is normal (at least the game 2004 should pull on easy!), g4600, 1050ti 8gb RAM, the game on ssd costs wine 10

Q
Qjets_27 12.06.22

Pavel Rally
60

Q
Qjets_27 12.06.22

Evil in the flash
is not that modern but normal! Doom Eternal at high pulls with a bang!

B
BDmitriy 12.06.22

Tr1ada
Try the vertical in the game, turn it on

Q
Qjets_27 12.06.22

BDmitriy
posted the description under his post

B
BDmitriy 12.06.22

Tr1ada
Well, if you fixed it