3 New Notifications

New Badge Earned
Get 1K upvotes on your post
Life choices of my cat
Earned 210

Drag Images here or Browse from your computer.

Trending Posts
Sorted by Newest First
l
lux aeternum 30.06.22 09:37 pm

Seamless Co-op Failed to find \"SeamlessCoop//elden_ring_seamless_coop.dll\" (Elden Ring)

hi, can you help me install seamless coop mod for elden ring. When you run the exe file, it gives an error, writes: Failed to find "SeamlessCoop//elden_ring_seamless_coop.dll"



I have Windows 10, tried to run it on behalf of the admin, downloaded this mod with both nexusmods and FreeTP everywhere the same error
downloaded the same elder ring mod loader, but how he should help me did not understand
3 Comments
Sort by:
l
lux aeternum 30.06.22

lux-aeternum#3856 my discord

l
lux aeternum 18.07.22

There are two ways to solve the problem: long and short. But the problem is that I didn’t come up with a short way and therefore I can’t vouch for its performance

Long:
First, download the lan fix https://disk.yandex.ru/d/rq-_goYy7SiZJg

The most unpleasant thing you have to do is most likely to reinstall the game
under the video will be a link to the archive - from there just download the game

Then, go to this site, look at point 2 and download the lan fix (blue letters) https://freetp.org/po-seti/5143-elden-ring-po- seti-i-internetu-lan.html You go into the game folder and in the seamless coop folder you change

the password in the password file to the one you and your friend have .




1. Download all Files: Elden Ring v 1.04, LanFix by Kaktus (the very first thing I threw off), LanFix Seamless mod v 1.2.5 (the names may be inaccurate, but I hope everything is clear). 2. Unpack LanFix by Kaktus, into the root folder with the game (where the eldenring.exe file is) with a replacement.
3. Install LanFix Seamless coop mod, in the Seamless coop folder in the password file, change the password to the one you chose with a friend.
4. Connect to each other in RadminVPN
5. Launch Steam
6. Start a new game and you're done.

Short way (check it out first):
Initially, when downloading the game, the path is:
C:GamesElden RingELDEN.RING.Deluxe .Edition.Steam.Rip-InsaneRamZesELDEN RINGGame

and should be:
C:Games Elden Ring

you need to drag the files so that there is no folder ELDEN.RING.Deluxe.Edition.Steam.Rip-InsaneRamZes

all

G
Guest 19.02.23

Hello lYunus#2580 i tried everything you did but not working on me can you add me on discord i have some questions