3 New Notifications

New Badge Earned
Get 1K upvotes on your post
Life choices of my cat
Earned 210

Drag Images here or Browse from your computer.

Trending Posts
Sorted by Newest First
S
Sanden16 29.10.19 03:33 am

How to change the screen resolution ? (Tekken 7)

I have only 1920x1080
37 Comments
Sort by:
N
NR-88 29.10.19

Sanden14
In another configuration to expose the full screen mode and change quietly.

s
sosic 01 29.10.19

Sanden14

it is easy to fix :
1. Go to the tab options or settings if the Russian version
2. graphics setings or graphics settings
3. screen mode screen mode full screen put the whole screen
4. Resolution resalution and change the resolution under him

P
Patrick Kharkov 29.10.19

Sanden14
What's wrong with full HD screen resolution of 1920x1080? It's not your permission? Or yours, but the low FPS in the game? Downsampling of the screen shots will significantly increase FPS, but also significantly degrade picture clarity. Let's say, balance. :)

W
WeirdDuck 29.10.19

Guys, I have the same issue, the only problem is that I'm even in the game I can not go: the screen resolution of the game put a gun, and it is not valid for my screen and now when enter the game, only a black screen with a request to change the resolution. How to manually change it in the files? Usually done in all sorts of configs, but right now, this is not found.

G
GeRR_Praetorian 29.10.19

Nonsense, I also it's miserable Full hd does not change((( What did not. If DSR does not help, help can only change screen resolution on desktop and this will be in the game, and here not a Fig rolls. Even in very old toys channel this topic! I will continue to roil through the files. Perhaps it will!

N
NatanieLzZ 29.10.19

WeirdDuck
C:\Users\Natty\AppData\Local\TekkenGame\ Saved\Config\ WindowsNoEditor
There is a file GameUserSettings.ini, there change these lines
ResolutionSizeX=
ResolutionSizeY=

S
Sanden16 29.10.19

STANDS of Milivoje
I figured it out.
You need to make the game in windowed mode and then it will be possible to change the screen resolution

a
abdurahman surhaev 29.10.19

NatanieLzZ
does not help maybe there is a setting switching between aconym mode and the whole screen just do not understand

a
abdurahman surhaev 29.10.19

maybe someone will throw saves the file with aconym mode

N
NatanieLzZ 29.10.19

Abdurahman surkhayev
throw, please the text file. I want to compare what is written there, and then there are a couple of settings that are annoying me. If they are different, you will have to change my values since I have a full screen mode

a
abdurahman surhaev 29.10.19

NatanieLzZ
[/Script/Engine.GameUserSettings]
LastUserConfirmedResolutionSizeX=0
LastUserConfirmedResolutionSizeY=0
WindowPosX=0
WindowPosY=0
bUseDesktopResolutionForFullscreen=False
LastConfirmedFullscreenMode=0
PreferredFullscreenMode=0
Version=5
AudioQualityLevel=0
FrameRateLimit=0.000000
DesiredScreenWidth=1280
bUseDesiredScreenHeight=False
DesiredScreenHeight=720
LastRecommendedScreenWidth=-1.000000
LastRecommendedScreenHeight=-1.000000
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000

N
NatanieLzZ 29.10.19

Abdurahman surkhayev
NatanieLzZ wrote:
C:\Users\Natty\AppData\Local\TekkenGame\ Saved\Config\ WindowsNoEditor
There is a file GameUserSettings.ini, there change these lines
ResolutionSizeX=
ResolutionSizeY=
Abdurahman surkhayev wrote:
doesn't help
Does not help, because in your config they are not, then I have to do. I put your config, game will start in windowed mode in 4K, went out, finished the resolution, for example ResolutionSizeX=1280 ResolutionSizeY=800, and the game runs in fullscreen mode and the resolution

a
abdurahman surhaev 29.10.19

NatanieLzZ
I bet the resolution is whatever the game still runs on full screen and says out of range

N
NatanieLzZ 29.10.19

Abdurahman surkhayev
You can try to add in a label
-windowed. If the pirates. If steam, in library right click the game and choose launch options or properties, and from there look for startup options(if I remember correctly, I'm not at home now) and write there

a
abdurahman surhaev 29.10.19

NatanieLzZ
pirates from me! tried and so do not want to run in a window this small kind of problem with other games can be easily solved here won't like

N
NatanieLzZ 29.10.19

Abdurahman surkhayev
Read what else we can add in the config fullscreenmode=2.
Is the past the message I took from the threads about new anreal tournament epicasta on the forum where a similar problem was
https://www.epicgames.com/unrealtournament/forums/unreal-tournament-discussion/ut-development-bug-reports-qa/windows-troubleshooting/5376-i-m-getting-a-out-of-range-error-message-on-my-asus-monitor-when-launching-game/page1

I have other ideas, maybe in the evening, I will write

G
GeRR_Praetorian 29.10.19

Sanden14
Thank you for help) After you put in windowed mode, clicked apply, then went out and came in again, put the full mode and the resolution remained, which I put before!

D
Deox88 29.10.19

XS maybe I'm a fool but can't put my resolution to have no edges 2560?1080 put on full screen it is but with the edges choose 1920X1080 STRETCHES WITHOUT EDGES !

V
Vantor 29.10.19

Try these settings to Put I helped
[/Script/Engine.GameUserSettings]
LastUserConfirmedResolutionSizeX=1366
LastUserConfirmedResolutionSizeY=768
WindowPosX=0
WindowPosY=0
bUseDesktopResolutionForFullscreen=True
LastConfirmedFullscreenMode=0
PreferredFullscreenMode=1
Version=5
AudioQualityLevel=0
FrameRateLimit=0.000000
DesiredScreenWidth=1280
bUseDesiredScreenHeight=True
DesiredScreenHeight=720
LastRecommendedScreenWidth=-1.000000
LastRecommendedScreenHeight=-1.000000
LastCPUBenchmarkResult=-1.000000
LastGPUBenchmarkResult=-1.000000
LastGPUBenchmarkMultiplier=1.000000
FullscreenMode=1

[ScalabilityGroups]
sg.ResolutionQuality=90.000000


in the File GameUserSettings

D
DeeJey 29.10.19

Did not help, the edges of cropped 2k